diff options
Diffstat (limited to 'app/build.gradle')
-rw-r--r-- | app/build.gradle | 12 |
1 files changed, 8 insertions, 4 deletions
diff --git a/app/build.gradle b/app/build.gradle index ce5cdb0..272d4c9 100644 --- a/app/build.gradle +++ b/app/build.gradle | |||
@@ -7,12 +7,12 @@ android { | |||
7 | buildToolsVersion '26.0.2' | 7 | buildToolsVersion '26.0.2' |
8 | 8 | ||
9 | defaultConfig { | 9 | defaultConfig { |
10 | applicationId "org.pacien.tincapp" | 10 | applicationId 'org.pacien.tincapp' |
11 | minSdkVersion 21 | 11 | minSdkVersion 21 |
12 | targetSdkVersion 21 | 12 | targetSdkVersion 21 |
13 | multiDexEnabled true | 13 | multiDexEnabled true |
14 | versionCode 8 | 14 | versionCode 8 |
15 | versionName "0.8" | 15 | versionName '0.8' |
16 | ndk { | 16 | ndk { |
17 | abiFilters 'x86', 'x86_64', 'armeabi', 'armeabi-v7a', 'arm64-v8a' | 17 | abiFilters 'x86', 'x86_64', 'armeabi', 'armeabi-v7a', 'arm64-v8a' |
18 | } | 18 | } |
@@ -27,12 +27,16 @@ android { | |||
27 | 27 | ||
28 | externalNativeBuild { | 28 | externalNativeBuild { |
29 | cmake { | 29 | cmake { |
30 | path "CMakeLists.txt" | 30 | path 'CMakeLists.txt' |
31 | } | 31 | } |
32 | } | 32 | } |
33 | 33 | ||
34 | lintOptions { | 34 | lintOptions { |
35 | disable 'MissingTranslation' | 35 | // 20180212: |
36 | // Lint checks on Kotlin files only work from the Android Studio IDE. | ||
37 | // They currently do not run when you run lint directly from Gradle. | ||
38 | // https://developer.android.com/studio/preview/kotlin-issues.html | ||
39 | disable 'OnClick', 'UnusedResources' | ||
36 | } | 40 | } |
37 | } | 41 | } |
38 | 42 | ||